Vulnerabilidad Crítica en WooCommerce

seguridad-wp

Vulnerabilidad Crítica en WooCommerce

Si estás usando una tienda online con WooCommerce y la versión que tienes está entre la 3.3 y la versión 5.5, te recomiendo que hagas una copia de seguridad y que actualices urgentemente a la versión 5.5.1 o superior, ya que existe un problema de seguridad Crítico y que podría exponer datos de tus clientes.

También afecta al plugin WooCommerce Blocks desde la versión 2.5 a la 5.5.

Si tienes activadas las actualizaciones automáticas de WooCommerce, debes saber que ya se están implementando en todas las tiendas que ejecutan versiones afectadas tanto de WooCommerce como de WooCommerce Blocks, pero aún así te recomendamos que te asegures de que estás utilizando la última versión.

Si no tienes copias de seguridad y tampoco haces un Mantenimiento preventivo, te recomendamos nuestro servicio de MANTENIMIENTO INTEGRAL DE WORDPRES Y WOOCOMMERCE.

¿Aún no tienes mantenimiento para tu web?

Tener una desactualizada es un problema de seguridad para tu negocio.

Solicita información para tener un mantenimiento completo de tu web o tienda online por menos de la mitad de lo que te cuesta un café.